Ongoing incident
Resolved
Lasted for 9m

Aiven identified and resolved an issue impacting Public API endpoints (~17:45 - 18:30 UTC). Underlying services and platform automation remained healthy during this period.

Mon, Aug 22, 2022, 06:30 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Aiven identified and resolved an issue impacting Public API endpoints (~17:45 - 18:30 UTC). Underlying services and platform automation remained healthy during this period.

Mon, Aug 22, 2022, 06:30 PM

Identified

Aiven is aware of an issue impacting Public API endpoints (as used by console.aiven.io). Some API requests may timeout or fail to respond. An investigation is currently underway to resolve this issue. All underlying services remain fully healthy and managed by platform automation.

Mon, Aug 22, 2022, 06:20 PM