Ongoing incident
Resolved
Lasted for 11h

This incident has been resolved

Fri, Jul 29, 2022, 01:47 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Fri, Jul 29, 2022, 01:47 AM
5h earlier...

Identified

The issue has a permanent fix. If your Kafka service continues to have an issue powering off, contact Aiven Support for assistance.

Thu, Jul 28, 2022, 08:41 PM
5h earlier...

Identified

The issue has been identified and engineers have applied a mitigation, while working on a permanent fix for the issue.

Thu, Jul 28, 2022, 03:02 PM
28m earlier...

Identified

Our team are aware of a platform issue affecting some Kafka services, preventing the service from being powered off.

Affected services may encounter the following error when attempting to power off:"Poweroff not allowed without an initial backup."

We are currently investigating and further updates will follow as they become available.

Thu, Jul 28, 2022, 02:34 PM