Ongoing incident
Resolved
Lasted for 2h

Systems have been returned to normal, this incident is now resolved.

Tue, Jun 21, 2022, 09:14 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Systems have been returned to normal, this incident is now resolved.

Tue, Jun 21, 2022, 09:14 AM
1h earlier...

Identified

We have mitigated the issue by applying a workaround to bypass Cloudflare. We are monitoring our services to ensure all systems are functional

Tue, Jun 21, 2022, 07:28 AM
15m earlier...

Identified

Aiven console is unreachable in multiple regions due to an ongoing incident from Cloudflare since 2022-06-21 06:43UTC. We will point our services to non-Cloudflare DNS as a mitigation for this incident

Tue, Jun 21, 2022, 07:12 AM