Ongoing incident
Resolved
Lasted for 11h

The degraded service event for Azure East US 2 was closed by Azure. All services are fully operational. This Aiven incident has been closed

Tue, Jun 7, 2022, 05:07 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The degraded service event for Azure East US 2 was closed by Azure. All services are fully operational. This Aiven incident has been closed

Tue, Jun 7, 2022, 05:07 PM
4h earlier...

Identified

All affected services have been recovered. The issue will not affect service creation and plan change for Aiven services in Azure East US 2. We will close this incident in Aiven once it is closed from Azure

Tue, Jun 7, 2022, 01:04 PM
7h earlier...

Identified

Azure East US 2 currently has degraded service https://status.azure.com/en-gb/status. Creating new services or updating plans in this region may fail

Tue, Jun 7, 2022, 05:52 AM