Ongoing incident
Resolved
Lasted for 1h

US trial users can register through our web console again. This incident has been resolved.

Fri, May 13, 2022, 10:40 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

US trial users can register through our web console again. This incident has been resolved.

Fri, May 13, 2022, 10:40 PM
1h earlier...

Identified

We have identified an issue with new US-only trial users registering in our web console. Investigation is ongoing. Customers from other countries and regions are not affected.

Fri, May 13, 2022, 08:52 PM