Ongoing incident
Resolved
Lasted for 32m

The incident has been resolved.

Wed, Mar 16, 2022, 01:39 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Wed, Mar 16, 2022, 01:39 AM
32m earlier...

Identified

We have identified a few API endpoints that currently broken, investigation is ongoing as top priority.

Wed, Mar 16, 2022, 01:07 AM