Ongoing incident
Resolved
Lasted for 13m

The incident has been resolved.

Tue, Mar 15, 2022, 10:40 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Tue, Mar 15, 2022, 10:40 PM
13m earlier...

Identified

We have identified an issue that prevents configuring and using Kafka MirrorMaker from our Aiven Console. The underlying functionality is not affected and can still be configured using our Aiven CLI client. We are currently implementing a fix for the Aiven Console.

Tue, Mar 15, 2022, 10:27 PM