Ongoing incident
Resolved
Lasted for 20h

This incident has been resolved

Tue, Feb 1, 2022, 08:19 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Tue, Feb 1, 2022, 08:19 PM
18h earlier...

Identified

We have identified the cause of the problem and have implemented mitigations.

Tue, Feb 1, 2022, 01:20 AM
1h earlier...

Identified

We have identified an issue where some Postgres standbys are unable to be reached. We are working on fixing the affected services and implementing a permanent fix for this issue.

Mon, Jan 31, 2022, 11:30 PM