Ongoing incident
Resolved
Lasted for 9h

The fix has been successfully tested and deployed to production.

Mon, Jan 24, 2022, 07:03 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The fix has been successfully tested and deployed to production.

Mon, Jan 24, 2022, 07:03 PM
8h earlier...

Identified

A fix for the issue is being tested and will be deployed to production soon

Mon, Jan 24, 2022, 10:39 AM
41m earlier...

Identified

We have identified a bug that breaks the Metrics page on Aiven console for services that have metrics integrations enabled. This is only a bug on the UI. Configured metrics integrations are unaffected by the bug.

Mon, Jan 24, 2022, 09:58 AM