Ongoing incident
Resolved
Lasted for 1d

This incident has been resolved

Thu, Jan 13, 2022, 11:28 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, Jan 13, 2022, 11:28 PM
5h earlier...

Identified

Issues with problematic services has been resolved.

Thu, Jan 13, 2022, 06:22 PM
5h earlier...

Identified

We are working on a small set of services which are experiencing complications caused by the issue.

Thu, Jan 13, 2022, 01:15 PM
18h earlier...

Identified

We have identified and patched the pghoard problem. There are still a small number of services that may experience complications, and we are working to mitigate them.

Wed, Jan 12, 2022, 06:43 PM
7h earlier...

Identified

We have identified the issue and are preparing to deploy a fix. For the time being, shutting down an affected PostgreSQL service is prevented. After the fix has been deployed, the service can be shut down normally.

Wed, Jan 12, 2022, 10:48 AM
33m earlier...

Identified

We are investigating delays in producing backups for newly deployed PostgreSQL nodes

Wed, Jan 12, 2022, 10:15 AM