Ongoing incident
Resolved
Lasted for 1h

This incident has been resolved.

Mon, Jan 3, 2022, 09:31 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jan 3, 2022, 09:31 PM
34m earlier...

Identified

Root cause to the configuration update delay was located and systems were updated with a fix. Configuration updates delivered normally again. Monitoring situation.

Mon, Jan 3, 2022, 08:56 PM
43m earlier...

Identified

We are investigating a problem that causes delays in sending configuration updates to services. Existing services are not impacted unless there are ongoing service changes for them.

Mon, Jan 3, 2022, 08:13 PM