Ongoing incident
Resolved
Lasted for 11h

This incident has been resolved

Tue, Dec 21, 2021, 11:35 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Tue, Dec 21, 2021, 11:35 AM
27m earlier...

Identified

We have implemented a fix for this issue, and this fix has been deployed into production

Node replacement would no longer cause any downtime in Aiven PostgreSQL services

Tue, Dec 21, 2021, 11:08 AM
1h earlier...

Identified

We have identified that only a small number of Postgres services that are affected by this issue.

Our engineers are proactively monitoring any affected services to provide immediate mitigation.

A permanent fix is being tested and will be deployed soon.

Tue, Dec 21, 2021, 09:32 AM
4h earlier...

Identified

We believe we have found the issue and are currently working on a permanent solution.

Tue, Dec 21, 2021, 05:30 AM
5h earlier...

Identified

We have identified an issue with our Postgres offering that can cause database connection starvation during maintenance updates. We are actively monitoring to ensure affected services are fixed while working on a permanent solution.

Mon, Dec 20, 2021, 11:53 PM

Identified

We have identified an issue with our Postgres offering that can cause database connection starvation during maintenance updates. We are actively monitoring to ensure affected services are fixed while working on a permanent solution.

Mon, Dec 20, 2021, 11:52 PM