Ongoing incident
Resolved

This incident has been resolved

Thu, Dec 16, 2021, 11:55 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, Dec 16, 2021, 11:55 PM

Identified

We have identified and resolved the issue and are monitoring the situation.

Thu, Dec 16, 2021, 10:29 PM(1 hour earlier)

Identified

The issue has been identified and remediated for all new services/maintenance actions. Currently affected services will be remediated within the next ~60 minutes.

Thu, Dec 16, 2021, 09:26 PM(1 hour earlier)

Identified

We have identified an issue between DataDog and pgbouncer. This issue causes missing metrics in DataDog. An investigation is currently underway to resolve this issue.

Thu, Dec 16, 2021, 03:12 PM(6 hours earlier)