Ongoing incident
Resolved
Lasted for 10h

This incident has been resolved.

Wed, Dec 15, 2021, 08:13 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 15, 2021, 08:13 PM
6h earlier...

Identified

We have identified a bug in our Redis services that disables customer-created Redis ACL users after maintenance update or power cycle. The bug only affects Redis services. The "default" user is not affected.

We have identified a potential fix and will update again once the fix has been rolled out.

Please delay any running maintenance updates or power cycling of your Redis services during this time.

We have implemented a fix, which is pending deployment.

Wed, Dec 15, 2021, 01:34 PM
3h earlier...

Identified

We have identified a bug in our Redis services that disables customer-created Redis ACL users after maintenance update or power cycle. The bug only affects Redis services. The "default" user is not affected.

We have identified a potential fix and will update again once the fix has been rolled out.

Please delay any running maintenance updates or power cycling of your Redis services during this time.

Wed, Dec 15, 2021, 10:03 AM