Ongoing incident
Resolved
Lasted for 3h

We have identified the cause and deployed a fix for the issue with our API endpoint displaying 0 for 'disk_space_mb' attribute.

Fri, Dec 10, 2021, 02:58 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

We have identified the cause and deployed a fix for the issue with our API endpoint displaying 0 for 'disk_space_mb' attribute.

Fri, Dec 10, 2021, 02:58 PM
3h earlier...

Identified

We have identified an issue with one of our API endpoints. This issue causes most services to display '0' for 'disk_space_mb' attribute. The underlying service disk space remains unaffected and services will continue to operate as normal. An investigation is currently underway to resolve this issue.

Fri, Dec 10, 2021, 11:26 AM