Ongoing incident
Resolved
Lasted for 1h

Our developers have resolved the issue and signup is working normally again

Sat, Nov 13, 2021, 12:41 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Our developers have resolved the issue and signup is working normally again

Sat, Nov 13, 2021, 12:41 AM
1h earlier...

Identified

New user signup email validation fails on our web signup form and you cannot complete entering your email address. The workaround is to paste your whole email address into the email field before validation. Our team is working on a permanent solution.

Fri, Nov 12, 2021, 11:38 PM