Ongoing incident
Resolved
Lasted for 2h

The incident has been resolved.

Tue, Sep 21, 2021, 12:49 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Tue, Sep 21, 2021, 12:49 AM
2h earlier...

Identified

We have identified an issue that is stopping customers from performing removal or modification of project members in the Aiven console. We continue to investigate this issue. As a workaround we recommend to use the Aiven client (avn project user-remove) to perform those operations, see also this help article: https://aiven.io/blog/command-line-magic-with-the-aiven-cli

Mon, Sep 20, 2021, 10:22 PM