Ongoing incident
Resolved
Lasted for 16h

This incident has been resolved.

Thu, Sep 2, 2021, 06:50 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Sep 2, 2021, 06:50 AM
52m earlier...

Identified

We are rolling out fixes to the remaining services

Thu, Sep 2, 2021, 05:58 AM
5h earlier...

Identified

We are still rolling out fixes to all remaining services

Thu, Sep 2, 2021, 12:57 AM
5h earlier...

Identified

A procedure for restoring Kafka in place has been identified and tested. We're rolling this out to all remaining services.

Wed, Sep 1, 2021, 07:24 PM
2h earlier...

Identified

The majority of customers impacted by issues in Azure eastus2 region have had their services restored. We are currently in the process of applying mitigation steps for the remaining services.

Wed, Sep 1, 2021, 04:40 PM
1h earlier...

Identified

We have identified an issue in Azure eastus2 region which is currently affecting several services. We are currently applying mitigation steps to restore affected services.

Wed, Sep 1, 2021, 03:08 PM
1h earlier...

Identified

We are investigating an issue in the Azure eastus2 region which is currently affecting several services

Wed, Sep 1, 2021, 02:04 PM