Ongoing incident
Resolved
Lasted for 3h

Incident has been resolved. Users can now create new connectors or update existing connectors in the web console again.

Thu, Aug 26, 2021, 05:51 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Incident has been resolved. Users can now create new connectors or update existing connectors in the web console again.

Thu, Aug 26, 2021, 05:51 AM
3h earlier...

Identified

When creating new Kafka connectors or editing existing connectors the button "Create new connector" or "Update configuration" does not work and keeps spinning. It does not affect Aiven REST API and connectors can still be created and edited via the REST API

Thu, Aug 26, 2021, 01:52 AM