Ongoing incident
Resolved
Lasted for 2d

Incident has been resolved

Thu, Aug 19, 2021, 05:30 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Incident has been resolved

Thu, Aug 19, 2021, 05:30 PM
1d earlier...

Identified

A small amount of Elasticsearch services are still under process of generating a latest backup. We are actively working on them.

Wed, Aug 18, 2021, 02:13 AM
16h earlier...

Identified

Most of the impacted services have been identified and are currently having corrective measures applied.

Tue, Aug 17, 2021, 09:13 AM
6h earlier...

Identified

Ongoing incident with a subset of service backups being invalid, causing powered down services not to start up. We are working a on a resolution.

Tue, Aug 17, 2021, 02:21 AM