Ongoing incident
Resolved
Lasted for 5h

This incident has been resolved.

Fri, Jul 9, 2021, 07:11 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jul 9, 2021, 07:11 PM

Identified

We have fixed the issue of PostGIS integration with PostgreSQL. The upgrade has been deployed now. We are verifying that all affected services are fixed.

Fri, Jul 9, 2021, 07:01 PM
1h earlier...

Identified

We are testing our permanent fix for the issue while all the services have been patched with a temporary fix that keeps the service live and running.

Fri, Jul 9, 2021, 05:36 PM
45m earlier...

Identified

We are testing our permanent fix for the issue while all the services have been patched with a temporary fix that keeps the service live and running.

Fri, Jul 9, 2021, 04:50 PM
1h earlier...

Identified

The PostgreSQL service is missing the PostGIS integration after a maintenance update. We have identified and verified a temporary patch that resolves the affected nodes. In the meantime monitoring the situation and working on permanent fix.

Fri, Jul 9, 2021, 03:26 PM
1h earlier...

Identified

Applying maintenance updates on PostgreSQL services may break the PostGIS extension. We have identified the root cause and working on a fix.

Fri, Jul 9, 2021, 01:51 PM