Ongoing incident
Resolved
Lasted for 8h

This incident has been resolved.

Wed, Jul 7, 2021, 08:09 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jul 7, 2021, 08:09 PM
1h earlier...

Identified

The fix has been deployed to production and our operations team is updating the affected services. PostgreSQL services created after 2021-07-07 17:43 UTC are not affected.

Wed, Jul 7, 2021, 07:04 PM
3h earlier...

Identified

Impact: PostgreSQL services using connection pooling may fail to configure via Terraform. We have identified the root cause and a fix is in QA. ETA for production rollout is two hours.

Wed, Jul 7, 2021, 03:07 PM
3h earlier...

Identified

We are currently experiencing issue with our PostgreSQL Terraform provider. Customers using pool credentials may be affected. We are actively investigating the issue and will provide updates as we progress.

Wed, Jul 7, 2021, 12:02 PM