Ongoing incident
Resolved
Lasted for 43m

We have identified and fixed the root cause of the issues.

Thu, Jun 17, 2021, 08:42 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

We have identified and fixed the root cause of the issues.

Thu, Jun 17, 2021, 08:42 AM
43m earlier...

Identified

We are investigating an issue with bringing up new nodes and updating configuration for existing services

Thu, Jun 17, 2021, 07:58 AM