Ongoing incident
Resolved
Lasted for 12h

This incident has been resolved.

Fri, Jun 11, 2021, 10:11 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 11, 2021, 10:11 AM
4h earlier...

Identified

The incident in the AWS region is eu-central-1 resolved. We are currently working to bring a small subset services affected by the incident operational again

Fri, Jun 11, 2021, 05:13 AM
1h earlier...

Identified

The incident in the AWS region is eu-central-1 resolved. We are currently working to bring a small subset services affected by the incident operational again

Fri, Jun 11, 2021, 04:06 AM
1h earlier...

Identified

Network connectivity has been restored within the affected single availability zone in the AWS eu-central-1 region. We are still actively monitoring the situation

Fri, Jun 11, 2021, 02:46 AM
1h earlier...

Identified

The outage in a single availability zone in the AWS eu-central-1 region is still ongoing. We are still actively monitoring the situation

Fri, Jun 11, 2021, 01:06 AM
1h earlier...

Identified

An ongoing outage in a single availability zone in the AWS eu-central-1 region may affect services hosted in those areas. We are actively monitoring situation and issues related to AWS outage.

Thu, Jun 10, 2021, 11:51 PM
1h earlier...

Identified

An outage with the AWS eu-central-1 region is causing problems with services hosted in those areas

Thu, Jun 10, 2021, 09:53 PM