Ongoing incident
Resolved
Lasted for 2h

This incident has been resolved.

Tue, Apr 13, 2021, 10:08 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Apr 13, 2021, 10:08 AM
1h earlier...

Identified

Some Kafka service plan changes, migrations and applying maintenance updates are currently delayed and may take longer than usual. We have identified the root cause, an intermediate fix is in place and we are working on a permanent fix.

Tue, Apr 13, 2021, 08:48 AM
1h earlier...

Identified

Kafka plan changes, migrations and applying maintenance updates are currently delayed.

Tue, Apr 13, 2021, 07:30 AM