Ongoing incident
Resolved
Lasted for 1h

This incident has been resolved.

Wed, Feb 17, 2021, 05:41 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Feb 17, 2021, 05:41 PM
16m earlier...

Identified

Changing Allowed IP addresses in the marketplace web console removes all allowed addresses. Please abstain from it for now. Non-marketplace web console, REST API, avn client, and Terraform provider work normally. If unwilling to use them, please request changes via Intercom.

Wed, Feb 17, 2021, 05:24 PM
1h earlier...

Identified

Changing Allowed IP addresses in the web console removes all allowed addresses. Please abstain from it for now. REST API, avn client, and Terraform provider work normally. If unwilling to use them, please request changes via Intercom.

Wed, Feb 17, 2021, 04:05 PM

Identified

Changing Allowed IP addresses in the web console removes all allowed addresses. Please abstain from it for now. Please use intercom to request changes.

Wed, Feb 17, 2021, 04:02 PM

Identified

Setting IP Allowed IP addresses in the web console can remove addresses, but not add them. Please abstain from it for now.

Wed, Feb 17, 2021, 03:58 PM