Ongoing incident
Resolved
Lasted for 7h

Fix has been deployed and system back to normal operation

Wed, Nov 18, 2020, 01:27 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Fix has been deployed and system back to normal operation

Wed, Nov 18, 2020, 01:27 PM
1h earlier...

Identified

No further issues have been discovered. We are actively monitoring the situation and working on a fix.

Wed, Nov 18, 2020, 11:47 AM
2h earlier...

Identified

All reported issues have been resolved. We are still working on deploying the fix for the underlying issue and double-checking for any services that might still be affected.

Wed, Nov 18, 2020, 09:25 AM
1h earlier...

Identified

Part of the affected services have recovered, we are working on a fix to prevent any future issues.

Wed, Nov 18, 2020, 07:40 AM
56m earlier...

Identified

There are connectivity issues with inter-service communications, root cause has been identified and we are working on a fix. The issue also affects some services that do not utilize a VPC.

Wed, Nov 18, 2020, 06:43 AM
56m earlier...

Identified

We are investigating connectivity issues between services located in a VPC. Non-VPC services are unaffected

Wed, Nov 18, 2020, 05:46 AM