Ongoing incident
Resolved
Lasted for 27m

REST API services and the web console back to normal operation

Sat, Oct 17, 2020, 08:24 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

REST API services and the web console back to normal operation

Sat, Oct 17, 2020, 08:24 PM
27m earlier...

Identified

We are investigating Aiven REST API responsiveness issues. Web console may also be unresponsive. Customer services not affected.

Sat, Oct 17, 2020, 07:57 PM