Ongoing incident
Resolved
Lasted for 2h

This incident has been resolved.

Wed, Aug 5, 2020, 12:06 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Aug 5, 2020, 12:06 PM
2h earlier...

Identified

Problem located and fix deployed, API and console back to normal operation

Wed, Aug 5, 2020, 09:43 AM

Identified

Problem located and fix deployed, API and console back to normal operation

Wed, Aug 5, 2020, 09:42 AM

Identified

We are experiencing an issue with our console and API, the root cause has been identified and we are working to get the fix out as soon as possible

Wed, Aug 5, 2020, 09:38 AM