Ongoing incident
Resolved
Lasted for 3h

Incident over. Monitoring situation.

Tue, Jul 28, 2020, 09:35 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Incident over. Monitoring situation.

Tue, Jul 28, 2020, 09:35 AM

Identified

All affected services returned to normal operation.

Tue, Jul 28, 2020, 09:30 AM
40m earlier...

Identified

We are investigating problems with Postgresql upgrades from version 11 to 12 on a subset of services. Limited impact to less that 10 services. Restoring normal operation for the affected services underway.

Tue, Jul 28, 2020, 08:49 AM
2h earlier...

Identified

We are investigating problems with Postgresql upgrades from version 11 to 12 on a subset of services

Tue, Jul 28, 2020, 06:25 AM