unable-to-add-credit-card-in-console
Resolved
Lasted for 3h

We have identified an issue relating to the entry of credit card details on Aiven console. As a result, some customers would have encountered difficulties when attempting to input their credit card information. Currently, the issue is resolved and credit card inputs on Aiven console should be working as usual.

Wed, Jun 21, 2023, 08:29 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

We have identified an issue relating to the entry of credit card details on Aiven console. As a result, some customers would have encountered difficulties when attempting to input their credit card information. Currently, the issue is resolved and credit card inputs on Aiven console should be working as usual.

Wed, Jun 21, 2023, 08:29 PM

Investigating

We have identified an issue relating to the entry of credit card details on Aiven console. As a result, some customers may encounter difficulties when attempting to input their credit card information. Our incident team have found the root cause for this issue and currently fixing the same.

Wed, Jun 21, 2023, 08:25 PM
3h earlier...

Investigating

We have identified an issue relating to the entry of credit card details on Aiven console. As a result, some customers may encounter difficulties when attempting to input their credit card information. Our incident team is actively investigating the issue and working towards a resolution.

Wed, Jun 21, 2023, 05:15 PM