Service Initialization Delays in Multiple Azure Regions
Resolved
Lasted for 7h

From our testing the issue has been resolved in all regions.

Wed, Aug 30, 2023, 07:31 PM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

From our testing the issue has been resolved in all regions.

Wed, Aug 30, 2023, 07:31 PM
4h earlier...

Monitoring

We are monitoring the status of each region.

Wed, Aug 30, 2023, 02:42 PM

Investigating

The following Azure regions have recovered and should be mostly functioning as expected:North Europe (azure-northeurope)South Africa North (azure-south-africa-north)West Europe (azure-westeurope)

Based on reporting there are some lingering issues with deployment in the above regions.

Australia East (azure-australiaeast) is continuing to face issues. Please check https://azure.status.microsoft/en-gb/status for additional information about this region.

Wed, Aug 30, 2023, 02:41 PM
2h earlier...

Investigating

Customers attempting to start up services in the following Azure regions: North Europe (azure-northeurope), Australia East (azure-australiaeast), South Africa North (azure-south-africa-north), and West Europe (azure-westeurope) may experience delays during the service provisioning process. Specifically, the process may become stalled at the 'Setting up VM' stage.Our engineering team is actively investigating this issue, and we will keep you informed through regular updates on this page.

Wed, Aug 30, 2023, 11:48 AM