Salesforce Maintenance
Complete
Under maintenanceOct 13, 10:55 PM - 11:10 PM
Fri, Oct 13, 2023, 11:10 PM
7 months ago
Affected components
Aiven
Updates

Complete

Update automated by incident.io

Fri, Oct 13, 2023, 11:10 PM
15m earlier...

In progress

Update automated by incident.io

Fri, Oct 13, 2023, 10:55 PM
3d earlier...

Scheduled

Scheduled

We want to inform all our valued customers that our ticketing system service provider will be undergoing maintenance on October 13th, from 11:00 PM to 11:05 PM UTC.

Impact:

New Tickets and Updates: During this maintenance window, customers will not have the ability to log new tickets or update existing ones via the Aiven console.

Alternate Options: You can continue to manage your existing cases by sending updates through email. Additionally, for new cases, you can reach out to us at support@aiven.io via email.

Enterprise Customers: For critical issues, our Enterprise customers will still have access to our designated phone number for direct support.

We apologize for any inconvenience this may cause and appreciate your understanding.

Tue, Oct 10, 2023, 01:22 AM