Site ideas.aiven.io is not responsive
Resolved
Partial outage
Lasted for 1m

The page ideas.aiven.io is back to normal again.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Oct 18, 2023, 12:46 AM
7 months ago
Affected components
Aiven
Updates

Resolved

The page ideas.aiven.io is back to normal again.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Oct 18, 2023, 12:46 AM

Investigating

We have identified an issue to our page ideas.aiven.io. As a result, customers may encounter difficulties when attempting to access the page ideas.aiven.io. Our incident team is actively investigating the issue and working towards a resolution.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour.

Wed, Oct 18, 2023, 12:44 AM