Issue with the support ticketing system
Resolved
Degraded performance
Lasted for 42m

The support ticketing system is functional.

This incident is resolved.

Thu, Nov 2, 2023, 11:43 AM
6 months ago
Affected components
Aiven
Updates

Resolved

The support ticketing system is functional.

This incident is resolved.

Thu, Nov 2, 2023, 11:43 AM
42m earlier...

Investigating

We are investigating an issue with our support ticketing system. Customers can still create support tickets but might experience a delay in response time.

Our engineers are currently working on fixing this issue.

Thu, Nov 2, 2023, 11:01 AM