Connectivity issue across service types
Resolved
Partial outage
Lasted for 2h

We have resolved the underlying cause of connectivity issues affecting services both with VPC and public access.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Nov 17, 2023, 10:04 PM
6 months ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of connectivity issues affecting services both with VPC and public access.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Nov 17, 2023, 10:04 PM

Monitoring

We have mitigated the connectivity issues on affected services and also successfully implemented fix that prevents any further issues. Currently, all services appear to have returned to normal, we are currently monitoring the state of the services.

Fri, Nov 17, 2023, 09:55 PM
1h earlier...

Identified

We identified connectivity issues affecting all service types irrespective of their network access (VPC/Public) due to a recent change in our platform.

We have implemented a fix to prevent any further issues and are currently in the process of resolving and addressing the existing problems on affected nodes. Thank you for your patience as we continue to mitigate the impact of the recent platform change.

Fri, Nov 17, 2023, 08:09 PM
53m earlier...

Investigating

We have identified connectivity issues affecting all service types irrespective of their network access (VPC/Public) due to a recent change in our platform. Our incident team is working together to resolve the issue and mitigate the same.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 30 minutes.

Fri, Nov 17, 2023, 07:16 PM