Possible VPC Issues Impacting services on AWS and GCP
Resolved
Partial outage
Lasted for 4h

We have resolved the underlying cause of the VPC Issues affecting AWS and GCP providers.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 4, 2023, 09:19 PM
5 months ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of the VPC Issues affecting AWS and GCP providers.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Mon, Dec 4, 2023, 09:19 PM
3h earlier...

Monitoring

A solution has been implemented for intermittent VPC builds for AWS and GCP providers.

We will monitor to confirm the solution has fixed the issues for all services.

We will provide a further update in about 1 hour.

Mon, Dec 4, 2023, 06:17 PM
1h earlier...

Investigating

We are aware of failures with newly created VPCs, as well as modifications to peering connections on both AWS and GCP providers.

Our engineers are currently fixing these issues with those providers. We apologise for any inconvenience.

We will provide a further update in approximately 1 hour.

Mon, Dec 4, 2023, 04:42 PM