VPC peering connections issues on AWS
Resolved
Degraded performance
Lasted for 1h

The problem with VPC peering connections on AWS has been successfully resolved. All services should now be able to utilize the function without encountering any issues. If the problem persists, kindly reach out to Aiven support for assistance.

Fri, Dec 22, 2023, 06:24 PM
4 months ago
Affected components
Aiven
Updates

Resolved

The problem with VPC peering connections on AWS has been successfully resolved. All services should now be able to utilize the function without encountering any issues. If the problem persists, kindly reach out to Aiven support for assistance.

Fri, Dec 22, 2023, 06:24 PM
1h earlier...

Monitoring

We've implemented a solution to address the problems with VPC peering connections on AWS. Our incident response team is actively monitoring the status of the resolution.

Fri, Dec 22, 2023, 05:23 PM
41m earlier...

Investigating

We have identified an issue related to the creation or modification of VPC peering connections on AWS. We are actively investigating the matter and implementing a resolution. During this time, users may experience difficulties in creating or modifying VPC peering connections. We understand the critical nature of this functionality, and our team is working diligently to address the issue promptly.

Fri, Dec 22, 2023, 04:41 PM