console.aiven.io failing to load
Resolved
Partial outage
Lasted for 11h

We have resolved the underlying cause of the issue affecting Aiven console and API

Should any further issues be encountered, please reach out to support via the Aiven console.

Tue, Jan 9, 2024, 12:29 PM
4 months ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of the issue affecting Aiven console and API

Should any further issues be encountered, please reach out to support via the Aiven console.

Tue, Jan 9, 2024, 12:29 PM
2h earlier...

Monitoring

We have mitigated the issue that was affecting our console and API.

We are continuing to monitor closely as we work to restore full system operation.

Tue, Jan 9, 2024, 09:36 AM
1h earlier...

Identified

We have identified the root cause of the issue that is affecting our console and API.

We are actively working to resolve this issue.

Tue, Jan 9, 2024, 07:49 AM
7h earlier...

Investigating

We are continuing our investigation into the cause of why the Aiven console is failing to load. Our API (api.aiven.io) is also currently affected by this. We will continue to provide updates while working towards resolving this.

Tue, Jan 9, 2024, 12:34 AM