Connectivity issues on integration between Kafka connect and Postgres
Resolved
Lasted for 17h

The problem causing connectivity issues between Kafka Connect and Postgres has been successfully resolved.

We apologize for any inconvenience this issue may have caused. If you encounter any additional problems, please don't hesitate to contact Aiven Support for further assistance.

Wed, Jan 24, 2024, 02:03 PM
3 months ago
Affected components

No components marked as affected

Updates

Resolved

The problem causing connectivity issues between Kafka Connect and Postgres has been successfully resolved.

We apologize for any inconvenience this issue may have caused. If you encounter any additional problems, please don't hesitate to contact Aiven Support for further assistance.

Wed, Jan 24, 2024, 02:03 PM
13h earlier...

Monitoring

Aiven's team has confirmed the root cause of the potential connectivity issue between Kafka Connect and Postgres, remediation has been applied and there should not be more occurrences of it.

We are continuing to monitor closely.

Wed, Jan 24, 2024, 12:25 AM
3h earlier...

Investigating

Some Kafka Connect and Postgres integrations may experience connectivity issues. The underlying cause has been identified, and our incident team is actively working on a solution.

If this is causing significant disruptions on your end, please reach out to support@aiven.io for further assistance.

Tue, Jan 23, 2024, 08:56 PM