Aiven Console and API available again - full functionality
Resolved
Partial outage
Lasted for 1d

We have resolved the underlying cause of the issue which impacted our infrastructure.

Should you encounter any further issues related to this, please reach out to Aiven Support.

Wed, Mar 6, 2024, 02:17 PM
2 months ago
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of the issue which impacted our infrastructure.

Should you encounter any further issues related to this, please reach out to Aiven Support.

Wed, Mar 6, 2024, 02:17 PM
18h earlier...

Monitoring

All platform actions are available again, and we are moving to monitoring this incident to ensure that all services are healthy. Thanks for bearing with us.

Tue, Mar 5, 2024, 08:05 PM
2h earlier...

Investigating

We have mitigated the impact on our API and Console, but there are some side effects that we are currently fixing.

  • In the Console, some nodes state they have "Timed out". This can be ignored, as it is reporting false information. There is no impact on your services.

  • Currently, service creation is not available.

  • All other operations are delayed: change of plan, promote of a read only, stop/start of a services, etc.

We are in the process of re-enabling those actions, but we're carefully re-enabling platform actions to ensure that we don't get a flood of changes that would destabilize running systems.

Tue, Mar 5, 2024, 05:21 PM
4h earlier...

Investigating

Aiven Console and API are available again.

However, we are still experiencing limited functionality. During the investigation we had to halt some of the affected backend services in our infrastructure. As a side-effect, it is currently impossible to create any new services.

Tue, Mar 5, 2024, 01:01 PM
15m earlier...

Investigating

Aiven Console may display node timeouts in the node overview. This is related to an ongoing issue within our infrastructure. We don't expect any operational impact to your service as a result of this.

Tue, Mar 5, 2024, 12:45 PM
49m earlier...

Investigating

The Aiven console and API are currently unavailable. However, services will continue to operate as usual, and we are actively working to resolve the issue.

Tue, Mar 5, 2024, 11:55 AM