Potential issue with Datadog integration
Resolved
Lasted for 1h

We have identified the potential DataDog integration issue as a false positive and are therefore marking this incident as resolved with no customer impact. We created this incident out of an abundance of caution.

Please note there were no issues discovered with our Datadog integration but should you find evidence to the contrary, please reach out to support via the Aiven console.

Thu, Mar 21, 2024, 02:28 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

We have identified the potential DataDog integration issue as a false positive and are therefore marking this incident as resolved with no customer impact. We created this incident out of an abundance of caution.

Please note there were no issues discovered with our Datadog integration but should you find evidence to the contrary, please reach out to support via the Aiven console.

Thu, Mar 21, 2024, 02:28 PM
1h earlier...

Investigating

We have identified a potential issue with a Datadog agent. PostgreSQL services using the Datadog integration might experience issues accessing their metrics. Our team is actively working on remediating this problem.

Thu, Mar 21, 2024, 12:56 PM