Azure VPC peering creation issue
Resolved·Partial outage

The VPC peering creation issue in Azure has been resolved now.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Wed, Apr 9, 2025, 08:25 PM
(2 weeks ago)
·
Affected components
Aiven
Updates

Resolved

The VPC peering creation issue in Azure has been resolved now.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Wed, Apr 9, 2025, 08:25 PM

Identified

We have identified and are addressing a VPC peering creation issue in Azure. Customers are recommended to refrain from creating new VPC peerings in Azure while we work on resolving it.

Our engineers have identified the cause and are currently working to restore functionality.

Wed, Apr 9, 2025, 01:08 PM(7 hours earlier)