Issue with Marketplace metering
Resolved

We have resolved the issue that was affecting the marketplace metering and any discrepancies in charges will be addressed within 48 hours.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Thu, May 22, 2025, 06:10 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issue that was affecting the marketplace metering and any discrepancies in charges will be addressed within 48 hours.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Thu, May 22, 2025, 06:10 PM

Monitoring

We have identified the root cause of the issue and have addressed the primary problem. Any discrepancies in charges will be addressed by our team within the next 48 hours.

Again, we apologize for the inconvenience caused by this.

Thu, May 22, 2025, 05:40 PM(29 minutes earlier)

Investigating

We have identified an issue that is currently affecting our marketplace metering. As a result, marketplace customers may experience delays in charge processing.

Our team is actively working on a fix and will investigate to ensure all charges are correct once the issue is resolved.

We apologize for the inconvenience caused by this issue. We will provide more updates as we make progress.

Thu, May 22, 2025, 03:49 PM(1 hour earlier)