Potential Aiven console IdP login issue.
Resolved

We have resolved the underlying cause of the login issue affecting some users' access to the Aiven Console via Identity Provider (IdP).

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Jul 8, 2025, 12:29 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the underlying cause of the login issue affecting some users' access to the Aiven Console via Identity Provider (IdP).

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Jul 8, 2025, 12:29 PM

Monitoring

A fix for the issue has been deployed, we are continuing to monitor.

If you face any problem when logging in please report it to support@aiven.io

Tue, Jul 8, 2025, 05:37 AM(6 hours earlier)

Identified

We're currently aware of an issue affecting some users attempting to log in to the Aiven console via Identity Provider (IdP).

We've successfully identified the root cause of this problem, and a fix is now in progress. We'll provide a further update as soon as the resolution is deployed.

Thank you for your patience as we work to resolve this.

Tue, Jul 8, 2025, 12:33 AM(5 hours earlier)