Delay in service logging
Resolved

We have resolved the underlying cause of delay in service logging. Log availability has now returned to normal levels.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Jul 8, 2025, 01:57 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the underlying cause of delay in service logging. Log availability has now returned to normal levels.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Tue, Jul 8, 2025, 01:57 PM

Monitoring

Mitigation actions have been applied, log ingestion rates have increased, and the backlog of logs is decreasing.
We are continuing to monitor and investigate this issue to restore full log availability

Tue, Jul 8, 2025, 02:47 AM(11 hours earlier)

Investigating

We're currently experiencing a delay in service logging. This is causing service logs, such as those visible in the Aiven console, to appear with a delay.

We're actively investigating the cause and working to resolve this as quickly as possible. We'll provide another update as soon as we have more information or the issue is resolved.

Thank you for your patience.

Tue, Jul 8, 2025, 02:05 AM(41 minutes earlier)