SSO log in failing for the Aiven Console
Resolved·Partial outage

We have resolved the underlying issue.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Jul 18, 2025, 01:32 AM
(2 weeks ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying issue.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Fri, Jul 18, 2025, 01:32 AM

Monitoring

Our team is now actively monitoring the situation, and while things are improving, you may still experience brief, intermittent issues.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour

Fri, Jul 18, 2025, 12:10 AM(1 hour earlier)

Identified

We are in the process of mitigating the issue, and that there will still be intermittent issues on going

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 1 hour

Thu, Jul 17, 2025, 10:22 PM(1 hour earlier)

Identified

We are seeing continued progress at the expected rate. Expect another update in about one hours time.

Thu, Jul 17, 2025, 09:45 PM(36 minutes earlier)

Identified

We are continuing to make progress with rolling this change out to the management nodes.

Thu, Jul 17, 2025, 08:47 PM(58 minutes earlier)

Identified

We have identified an issue with login for those using SSO. This will prevent users from logging in to the Aiven Console but has no impact on access to the platform using tokens. Services also remain operational with no impact.We have also identified a mitigation which is currently being applied to management nodes in a controlled manner. Please expect an update in 1 hour.

Thu, Jul 17, 2025, 07:48 PM(59 minutes earlier)