User logs API does not return fresh logs
Resolved

The issue with service logs API endpoint is resolved now.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Fri, Jul 18, 2025, 08:45 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue with service logs API endpoint is resolved now.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologize for the inconvenience caused by this issue, and commit to analyzing and improving our platform to avoid future incidents similar to this one.

Fri, Jul 18, 2025, 08:45 PM

Investigating

We have identified an issue with the service logs API endpoint, which is currently returning logs in an incorrect order. While the logs are being stored correctly, the queries are not functioning as intended. This issue also affects the console. A fix is in progress. We apologise for the inconvenience caused by this issue. We will provide a further update in approximately in 1 hour.

Fri, Jul 18, 2025, 11:21 AM(9 hours earlier)