Issues with the privatelink-availability API
Resolved·Partial outage

We have resolved the underlying cause of effecting our privatelink-availability API. Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Sep 17, 2025, 04:54 AM
(1 day ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of effecting our privatelink-availability API. Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Sep 17, 2025, 04:54 AM

Investigating

We have identified an issue affecting our privatelink-availability API.

Calls to the API are failing. Our engineering team is actively working to identify the root cause and restore the service.

We appreciate your patience and will share another update once the API is back to normal operation.

Wed, Sep 17, 2025, 03:09 AM(1 hour earlier)