Delay in service user logs
Resolved·Degraded performance

Service user logging pipelines are now operating as per normal. If you continue to experience delays, please reach out to Aiven Support.

Fri, Sep 26, 2025, 06:04 AM
(2 weeks ago)
·
Affected components
Aiven
Updates

Resolved

Service user logging pipelines are now operating as per normal. If you continue to experience delays, please reach out to Aiven Support.

Fri, Sep 26, 2025, 06:04 AM

Monitoring

We are now seeing performance improvements with service user logging pipelines. We are currently monitoring these pipelines to ensure performance remains stable and lag continues to decrease. We aim to have another update within the next few hours.

Fri, Sep 26, 2025, 05:25 AM(39 minutes earlier)

Investigating

We are currently investigating a delay in service user logs. We apologise for any inconvenience caused by the delay and will provide updates as soon as they become available.

Fri, Sep 26, 2025, 01:49 AM(3 hours earlier)